User: Cataphractus

gravatar for Cataphractus
Reputation:
0
Status:
New User
Location:
Last seen:
2 years, 5 months ago
Joined:
2 years, 6 months ago
Email:
c******@gmail.com

Posts by Cataphractus

<prev • 3 results • page 1 of 1 • next >
0
votes
0
answers
3.8k
views
0
answers
Comment: C: Bioconductor 3.0 and old versions with R 3.2.0
... Well, that was it. Seems like in a previous life I installed bioconductor with root privileges and forgot about it, my fault. Sorry for the trouble and thank you for your help :) ...
written 2.5 years ago by Cataphractus0
0
votes
0
answers
3.8k
views
0
answers
Comment: C: Bioconductor 3.0 and old versions with R 3.2.0
... Same thing.  Tried with R --vanilla, remove.packages, restarting session (with and without --vanilla flag), source && biocLite. Also without restarting session.  EDIT: seems I have those packages on /usr/lib/R/library. I'm going to try to remove them with sudo  R --vanilla and see what happ ...
written 2.5 years ago by Cataphractus0
0
votes
0
answers
3.8k
views
0
answers
Bioconductor 3.0 and old versions with R 3.2.0
... Hello, I'm having some problems installing the correct version of bioconductor and upgrading packages. First, when I run the first command to install bioconductor (source(...)) I get this: Bioconductor version 3.0 (BiocInstaller 1.16.5), ?biocLite for help BiocInstaller version 3.0 is too old fo ...
package updates written 2.5 years ago by Cataphractus0

Latest awards to Cataphractus

Popular Question 2.4 years ago, created a question with more than 1,000 views. For Bioconductor 3.0 and old versions with R 3.2.0

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.2.0
Traffic: 179 users visited in the last hour