User: peer.karmaus

gravatar for peer.karmaus
Reputation:
0
Status:
New User
Last seen:
4 years ago
Joined:
4 years ago
Email:
p***********@gmail.com

Profile information, website and location are not shown for new users.

This helps us discourage the inappropriate use of our site.

Posts by peer.karmaus

<prev • 8 results • page 1 of 1 • next >
0
votes
1
answer
1.2k
views
1
answers
Comment: C: oligo package requires the annotation package pd.ht.mg.430.pm - where is it?
... I tried the affy package with some newer data (non-GEO) and I got the following error: The affy package is not designed for this array type. Please use either the oligo or xps package. That was the initial reason I migrated to the oligo package, where the package "pd.ht.mg.430.pm" is missing from ...
written 4.1 years ago by peer.karmaus0
0
votes
1
answer
1.2k
views
1
answers
Comment: C: oligo package requires the annotation package pd.ht.mg.430.pm - where is it?
... Thanks James! I used the affy package and it worked. Not sure what was the problem before. ...
written 4.1 years ago by peer.karmaus0
0
votes
1
answer
1.2k
views
1
answers
Comment: C: oligo package requires the annotation package pd.ht.mg.430.pm - where is it?
... Thanks for the input James! As far as I know, the new affy arrays cannot use the affy package: http://homer.salk.edu/homer/basicTutorial/affymetrix.html (see "Newer Affymetrix Arrays") - I went through this once before, is this not an issue anymore? I did not find a .PGF or .CLF file either, howeve ...
written 4.1 years ago by peer.karmaus0
0
votes
1
answer
1.2k
views
1
answers
Comment: C: oligo package requires the annotation package pd.ht.mg.430.pm - where is it?
... Thanks! That was going to be my last resort. I linked the pdInfoBuilder at the end of the original post, too.  ...
written 4.1 years ago by peer.karmaus0
0
votes
1
answer
1.2k
views
1
answers
Comment: C: oligo package requires the annotation package pd.ht.mg.430.pm - where is it?
... Here's the full error code: > affyRaw <- read.celfiles(celFiles) Loading required package: pd.ht.mg.430.pm Attempting to obtain 'pd.ht.mg.430.pm' from BioConductor website. Checking to see if your internet connection works... Package 'pd.ht.mg.430.pm' was not found in the BioConductor reposit ...
written 4.1 years ago by peer.karmaus0
0
votes
1
answer
1.2k
views
1
answers
Comment: C: oligo package requires the annotation package pd.ht.mg.430.pm - where is it?
... Thanks for the reply, but no unfortunately that is not it. It may be similar enough with the same annotation but the oligo package specifically asks for "pd.ht.mg.430.pm", while it loads the "pd.ht.mg.430a" annotation just fine. ...
written 4.1 years ago by peer.karmaus0
1
vote
1
answer
1.2k
views
1
answer
oligo package requires the annotation package pd.ht.mg.430.pm - where is it?
... Hi Everyone, I recently had to reformat my mac to get the OSX Yosemite. Now I run into the problem that the oligo package does not work. The reason seems to be that for the .CEL files that I am using (at the read.celfiles step) the oligo package requires the annotation package pd.ht.mg.430.pm, whi ...
microarray annotation oligo written 4.1 years ago by peer.karmaus0 • updated 4.1 years ago by James W. MacDonald51k
0
votes
2
answers
1.9k
views
2
answers
Answer: A: how to import a CDF file in R ?
... It might help if you convert your CDF with ProteoWizard to mzXML in centroided mode: https://xcmsonline.scripps.edu/docs/fileformats.html then use mzR ...
written 4.1 years ago by peer.karmaus0

Latest awards to peer.karmaus

Popular Question 4.1 years ago, created a question with more than 1,000 views. For oligo package requires the annotation package pd.ht.mg.430.pm - where is it?

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 168 users visited in the last hour