Question: Error in loading bioconductor packages in Rterm and ESS+XEmacs modes
0
gravatar for Dr Mushtaq Ahmed
16.5 years ago by
Dr Mushtaq Ahmed20 wrote:
Thanks for the reply. I would be delighted to know when you come up with the solution. Regards, mushtaq ----- Original Message ----- From: "Jeff Gentry" <jgentry@jimmy.harvard.edu> To: "Dr Mushtaq Ahmed" <mushtaq@persistent.co.in> Cc: <bioconductor@stat.math.ethz.ch> Sent: Tuesday, April 15, 2003 8:23 PM Subject: Re: [BioC] Error in loading bioconductor packages in Rterm and ESS+XEmacs modes > > I am using the latest Bioconductor developement version on Windows. > > The command library(affy) works fine from the R GUI. > > But I am not able to import any packages (e.g. affy) when I use the > > ESS+XEmacs or simply Rterm shell mode. I get the following error: > > I think that it may be due to some extra work the package upload > > routine tries to do like adding "Vignettes" menu to the GUI and fails to > > do so in the Rterm mode. > > It appears that the package widgetTools (which is called by affy) tries to > check if it is under GUI mode or not before adding a Vignette tab to the > GUI menubar. However, the current check that it is using is > if(interactive), which is still TRUE even in Rterm. We're looking at > finding a mechanism to detect if it is inded Rgui instead of Rterm ... > > -J >
gui widgettools • 353 views
ADD COMMENTlink written 16.5 years ago by Dr Mushtaq Ahmed20
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 384 users visited in the last hour