Question: OntoCompare Error
0
gravatar for Sebastien Gerega
12.1 years ago by
Sebastien Gerega10 wrote:
> > After a LONG time, it stops with the following: > > Error in as.vector(x, mode) : invalid argument 'mode' error I seem to be experiencing the same problem with a large number of affy IDs. Here are a few examples: Here is an example > ontoKLF4 = ontoCompare("224997_x_at", probeType = "hgu133plus2", method="TIDS", endnode=GOIDS) [1] "Starting ontoCompare..." [1] "Number of lists = 1" Error in as.vector(x, mode) : invalid argument 'mode' I'm running R v 2.6.0 with attached base packages: [1] tools stats graphics grDevices utils datasets methods base other attached packages: [1] hgu133plus2_2.0.0 goTools_1.10.0 GO_2.0.0 annotate_1.16.0 xtable_1.5-2 [6] AnnotationDbi_1.0.6 RSQLite_0.6-3 DBI_0.2-4 Biobase_1.16.1 any help would be greatly appreciated. thanks, Sebastien
• 435 views
ADD COMMENTlink modified 12.1 years ago by Paquet, Agnes500 • written 12.1 years ago by Sebastien Gerega10
Answer: OntoCompare Error
0
gravatar for Paquet, Agnes
12.1 years ago by
Paquet, Agnes500
Paquet, Agnes500 wrote:
Dear Sebastien, Thank you very much for reporting this problem in ontoCompare. The affy id that you are using as example doesn't have any GO annotations (the associated value is NA), and this is causing the error. I will work on fixing this problem and commit a new version of the code as soon as possible. Regards, Agnes ________________________________ From: bioconductor-bounces@stat.math.ethz.ch on behalf of Sebastien Gerega Sent: Mon 10/22/2007 11:30 PM To: bioconductor at stat.math.ethz.ch Subject: Re: [BioC] OntoCompare Error > > After a LONG time, it stops with the following: > > Error in as.vector(x, mode) : invalid argument 'mode' error I seem to be experiencing the same problem with a large number of affy IDs. Here are a few examples: Here is an example > ontoKLF4 = ontoCompare("224997_x_at", probeType = "hgu133plus2", method="TIDS", endnode=GOIDS) [1] "Starting ontoCompare..." [1] "Number of lists = 1" Error in as.vector(x, mode) : invalid argument 'mode' I'm running R v 2.6.0 with attached base packages: [1] tools stats graphics grDevices utils datasets methods base other attached packages: [1] hgu133plus2_2.0.0 goTools_1.10.0 GO_2.0.0 annotate_1.16.0 xtable_1.5-2 [6] AnnotationDbi_1.0.6 RSQLite_0.6-3 DBI_0.2-4 Biobase_1.16.1 any help would be greatly appreciated. thanks, Sebastien _______________________________________________ Bioconductor mailing list Bioconductor at stat.math.ethz.ch https://stat.ethz.ch/mailman/listinfo/bioconductor Search the archives: http://news.gmane.org/gmane.science.biology.informatics.conductor
ADD COMMENTlink written 12.1 years ago by Paquet, Agnes500
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 238 users visited in the last hour