Question: KEGGSOAP install problem
0
gravatar for Daniel Brewer
10.5 years ago by
Daniel Brewer1.9k
Daniel Brewer1.9k wrote:
Hello, I am trying to install KEGGSOAP in the 2.4 version of bioconductor in OS X > biocLite("KEGGSOAP") Running biocinstall version 2.4.10 with R version 2.9.0 Your version of R requires version 2.4 of Bioconductor. Warning in install.packages(pkgs = pkgs, repos = repos, dependencies = dependencies, : argument 'lib' is missing: using '/Users/dbrewer/Library/R/2.9/library' Warning: unable to access index for repository http://brainarray.mbni.med.umich.edu/bioc/bin/macosx/universal/contrib /2.9 Warning: dependency ?SSOAP? is not available .. Any ideas what is going on here and how I can fix it? Thanks Dan > sessionInfo() R version 2.9.0 (2009-04-17) i386-apple-darwin8.11.1 locale: en_GB.UTF-8/en_GB.UTF-8/C/C/en_GB.UTF-8/en_GB.UTF-8 attached base packages: [1] stats graphics grDevices utils datasets methods base loaded via a namespace (and not attached): [1] tools_2.9.0 -- ************************************************************** Daniel Brewer, Ph.D. Institute of Cancer Research Molecular Carcinogenesis Email: daniel.brewer at icr.ac.uk ************************************************************** The Institute of Cancer Research: Royal Cancer Hospital, a charitable Company Limited by Guarantee, Registered in England under Company No. 534147 with its Registered Office at 123 Old Brompton Road, London SW7 3RP. This e-mail message is confidential and for use by the a...{{dropped:2}}
cancer keggsoap • 470 views
ADD COMMENTlink written 10.5 years ago by Daniel Brewer1.9k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 267 users visited in the last hour