installation problems
0
0
Entering edit mode
@yectli-a-huerta-489
Last seen 7.1 years ago
i having issues installing Rgraphviz. i installed the prereqs from the at&t bell labs. the latest. i'm using R 1.8. below are my error messages. any help will be appreciated. thanks, -- Yectli * Installing *source* package 'Rgraphviz' ... ** libs `Rgraphviz.so' is up to date. ** R ** inst ** save image Loading required package: graph Error in bindingIsLocked(m1, where) : not an environment Error in setClass("graphNEL", representation(nodes = "vector", edgeL = "list"), : Error in contained classes ("graph") for class "graphNEL"; class definition removed from "graph" [1] FALSE Loading required package: graph Error in bindingIsLocked(m1, where) : not an environment Error in setClass("graphNEL", representation(nodes = "vector", edgeL = "list"), : Error in contained classes ("graph") for class "graphNEL"; class definition removed from "graph" Error: Rgraphviz requires package graph Execution halted ERROR: execution of package source for 'Rgraphviz' failed ** Removing '/soft/local/lib/R/library/Rgraphviz'
Rgraphviz Rgraphviz • 613 views
ADD COMMENT

Login before adding your answer.

Traffic: 326 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6