Problem installing qpgraph
1
0
Entering edit mode
Joerg Linde ▴ 20
@joerg-linde-4182
Last seen 7.4 years ago
Hello, I have a problem when trying to install the package qpgraph. Here comes shell code and response ">source("http://bioconductor.org/biocLite.R") > biocLite("qpgraph") >>Running biocinstall version 2.3.14 with R version 2.8.1 >>Your version of R requires version 2.3 of Bioconductor. >>Warning in install.packages(pkgs = pkgs, repos = repos, dependencies = dependencies, : >> argument 'lib' is missing: using '/usr/local/lib/R/site-library' >>Warning message: >>In install.packages(pkgs = pkgs, repos = repos, dependencies = dependencies, : >> package ?qpgraph? is not available" Interestingly, installing the package with after downloading the source code in a localt directory gives the same error. Seems like there is a missing dependency but I have no idea which one. Infomation about the system: R version 2.8.1 Bioconductor 2.3.14 operating system Ubuntu 9.04 - the Jaunty Jackalope Thank you very much for any advise. j?rg Linde
qpgraph qpgraph • 960 views
ADD COMMENT
0
Entering edit mode
@sean-davis-490
Last seen 3 days ago
United States
Hi, Joerg. You will need to upgrade your R installation. qpgraph is not available for R prior to bioconductor 2.4, which is matched to R-2.9. Sean On Mon, Jul 26, 2010 at 4:04 AM, Joerg Linde <joerg.linde@hki- jena.de="">wrote: > > Hello, > > I have a problem when trying to install the package qpgraph. Here > comes shell code and response > > ">source("http://bioconductor.org/biocLite.R") > > biocLite("qpgraph") > >>Running biocinstall version 2.3.14 with R version 2.8.1 > >>Your version of R requires version 2.3 of Bioconductor. > >>Warning in install.packages(pkgs = pkgs, repos = repos, dependencies > = dependencies, : > >> argument 'lib' is missing: using '/usr/local/lib/R/site-library' > >>Warning message: > >>In install.packages(pkgs = pkgs, repos = repos, dependencies = > dependencies, : > >> package ‘qpgraph’ is not available" > > Interestingly, installing the package with after downloading the source > code in a localt directory gives the same error. > Seems like there is a missing dependency but I have no idea which one. > > > > Infomation about the system: > R version 2.8.1 > Bioconductor 2.3.14 > operating system Ubuntu 9.04 - the Jaunty Jackalope > > > Thank you very much for any advise. > jörg Linde > > _______________________________________________ > Bioconductor mailing list > Bioconductor@stat.math.ethz.ch > https://stat.ethz.ch/mailman/listinfo/bioconductor > Search the archives: > http://news.gmane.org/gmane.science.biology.informatics.conductor [[alternative HTML version deleted]]
ADD COMMENT

Login before adding your answer.

Traffic: 384 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6