Search
Question: AnnBuilder not available
0
gravatar for Carl Baribault
5.6 years ago by
Carl Baribault30 wrote:
Dear All, I've tried unsuccessfully to install AnnBuilder using R 2.13 and 2.11, both 32-bit and 64-bit. > biocLite("AnnBuilder") Using R version 2.11.1, biocinstall version 2.6.10. Installing Bioconductor version 2.6 packages: [1] "AnnBuilder" Please wait... Warning in install.packages(pkgs = pkgs, repos = repos, ...) : argument 'lib' is missing: using 'C:\Users\Carl\Documents/R/win- library/2.11' Warning message: In getDependencies(pkgs, dependencies, available, lib) : package ?AnnBuilder? is not available > Please, any ideas? Best, Carl
ADD COMMENTlink modified 5.6 years ago • written 5.6 years ago by Carl Baribault30
0
gravatar for Carl Baribault
5.6 years ago by
Carl Baribault30 wrote:
More info...Window 7 Home Premium 64-bit. On Mon, Sep 12, 2011 at 5:44 PM, Carl Baribault <crlbrblt at="" gmail.com=""> wrote: > Dear All, > > I've tried unsuccessfully to install AnnBuilder using R 2.13 and 2.11, both > 32-bit and 64-bit. > >> biocLite("AnnBuilder") > Using R version 2.11.1, biocinstall version 2.6.10. > Installing Bioconductor version 2.6 packages: > [1] "AnnBuilder" > Please wait... > > Warning in install.packages(pkgs = pkgs, repos = repos, ...) : > ?argument 'lib' is missing: using 'C:\Users\Carl\Documents/R/win- library/2.11' > Warning message: > In getDependencies(pkgs, dependencies, available, lib) : > ?package ?AnnBuilder? is not available >> > > Please, any ideas? > > Best, > Carl >
ADD COMMENTlink written 5.6 years ago by Carl Baribault30
Hi Carl, AnnBuilder was deprecated away many releases ago and is no longer a part of current Bioconductor releases. If you want to make a new annotation package, you will want to look at the vignettes in the AnnotationDbi package. You can see those on our website here: http://www.bioconductor.org/packages/release/bioc/html/AnnotationDbi.h tml Marc On 09/12/2011 03:48 PM, Carl Baribault wrote: > More info...Window 7 Home Premium 64-bit. > > On Mon, Sep 12, 2011 at 5:44 PM, Carl Baribault<crlbrblt at="" gmail.com=""> wrote: >> Dear All, >> >> I've tried unsuccessfully to install AnnBuilder using R 2.13 and 2.11, both >> 32-bit and 64-bit. >> >>> biocLite("AnnBuilder") >> Using R version 2.11.1, biocinstall version 2.6.10. >> Installing Bioconductor version 2.6 packages: >> [1] "AnnBuilder" >> Please wait... >> >> Warning in install.packages(pkgs = pkgs, repos = repos, ...) : >> argument 'lib' is missing: using 'C:\Users\Carl\Documents/R/win- library/2.11' >> Warning message: >> In getDependencies(pkgs, dependencies, available, lib) : >> package ?AnnBuilder? is not available >> Please, any ideas? >> >> Best, >> Carl >> > _______________________________________________ > Bioconductor mailing list > Bioconductor at r-project.org > https://stat.ethz.ch/mailman/listinfo/bioconductor > Search the archives: http://news.gmane.org/gmane.science.biology.informatics.conductor
ADD REPLYlink written 5.6 years ago by Marc Carlson7.2k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.2.0
Traffic: 131 users visited in the last hour