package simpleaffy
3
0
Entering edit mode
@gareth-hughes-690
Last seen 7.3 years ago
Hello, I'm interested in taking in look at the higher level simple analysis of affymetrix data documented in the package "simpleaffy". I've downloaded the zip file and R succesfully installs the package. However, when you come to open the package using 'library(simpleaffy)' the following error springs up: - Error in dyn.load(x, as.logical(local), as.logical(now)) : unable to load shared library "C:/PROGRA~1/BIOCON~1/R/rw1081/library/simpleaffy/libs/simpleaffy.dll" : LoadLibrary failure: The specified procedure could not be found. In addition: Warning message: package simpleaffy was built under R version 1.9.0 Error in library(simpleaffy) : .First.lib failed I'm using R version 1.8.1 and package affy + other dependencies are installed. Any ideas? Do I have to download and install the devel edition of R? There was some previous discussion of this problem, but I can't find any solutions to resolve this issue. Any pointers, tips and hints are appreciated. Regards, Gareth. Gareth Hughes Bioinformaticist Institute of Medical Genetics, UWCM. Email : hughesgp@cf.ac.uk Tel : 029-2074-4837
Genetics affy simpleaffy Genetics affy simpleaffy • 843 views
ADD COMMENT
0
Entering edit mode
@james-w-macdonald-5106
Last seen 2 days ago
United States
It appears you have downloaded the devel version instead of the release version. If you are using R < 1.9.0, you should be using the release version. Best, Jim James W. MacDonald Affymetrix and cDNA Microarray Core University of Michigan Cancer Center 1500 E. Medical Center Drive 7410 CCGC Ann Arbor MI 48109 734-647-5623 >>> "Gareth Hughes" <hughesgp@cardiff.ac.uk> 03/24/04 03:23AM >>> Hello, I'm interested in taking in look at the higher level simple analysis of affymetrix data documented in the package "simpleaffy". I've downloaded the zip file and R succesfully installs the package. However, when you come to open the package using 'library(simpleaffy)' the following error springs up: - Error in dyn.load(x, as.logical(local), as.logical(now)) : unable to load shared library "C:/PROGRA~1/BIOCON~1/R/rw1081/library/simpleaffy/libs/simpleaffy.dll" : LoadLibrary failure: The specified procedure could not be found. In addition: Warning message: package simpleaffy was built under R version 1.9.0 Error in library(simpleaffy) : .First.lib failed I'm using R version 1.8.1 and package affy + other dependencies are installed. Any ideas? Do I have to download and install the devel edition of R? There was some previous discussion of this problem, but I can't find any solutions to resolve this issue. Any pointers, tips and hints are appreciated. Regards, Gareth. Gareth Hughes Bioinformaticist Institute of Medical Genetics, UWCM. Email : hughesgp@cf.ac.uk Tel : 029-2074-4837 _______________________________________________ Bioconductor mailing list Bioconductor@stat.math.ethz.ch https://www.stat.math.ethz.ch/mailman/listinfo/bioconductor
ADD COMMENT
0
Entering edit mode
Crispin Miller ★ 1.1k
@crispin-miller-264
Last seen 7.3 years ago
Hi Gareth, The developmental packages all require R-devel... I suspect that that, combined with the fact that you're using R version 1.8.1 not 1.9 (against which simpleaffy is built on the bioconductor site) might be the issue? Cheers, Crispin -----Original Message----- From: bioconductor-bounces@stat.math.ethz.ch [mailto:bioconductor-bounces@stat.math.ethz.ch] On Behalf Of Gareth Hughes Sent: 24 March 2004 08:23 To: bioconductor@stat.math.ethz.ch Subject: [BioC] package simpleaffy Hello, I'm interested in taking in look at the higher level simple analysis of affymetrix data documented in the package "simpleaffy". I've downloaded the zip file and R succesfully installs the package. However, when you come to open the package using 'library(simpleaffy)' the following error springs up: - Error in dyn.load(x, as.logical(local), as.logical(now)) : unable to load shared library "C:/PROGRA~1/BIOCON~1/R/rw1081/library/simpleaffy/libs/simpleaffy.dll" : LoadLibrary failure: The specified procedure could not be found. In addition: Warning message: package simpleaffy was built under R version 1.9.0 Error in library(simpleaffy) : .First.lib failed I'm using R version 1.8.1 and package affy + other dependencies are installed. Any ideas? Do I have to download and install the devel edition of R? There was some previous discussion of this problem, but I can't find any solutions to resolve this issue. Any pointers, tips and hints are appreciated. Regards, Gareth. Gareth Hughes Bioinformaticist Institute of Medical Genetics, UWCM. Email : hughesgp@cf.ac.uk Tel : 029-2074-4837 _______________________________________________ Bioconductor mailing list Bioconductor@stat.math.ethz.ch https://www.stat.math.ethz.ch/mailman/listinfo/bioconductor -------------------------------------------------------- This email is confidential and intended solely for the use o...{{dropped}}
ADD COMMENT
0
Entering edit mode
Jeff Gentry ★ 3.9k
@jeff-gentry-12
Last seen 7.3 years ago
> I'm using R version 1.8.1 and package affy + other dependencies are > installed. Any ideas? Do I have to download and install the devel > edition of R? There was some previous discussion of this problem, but > I can't find any solutions to resolve this issue. If you're downloading packages out of BioC-Devel you *must* be using R-1.9.0 pre-release/devel/whatever you want to call it, for proper functionality. Just to make sure the package itself wasn't messed up, I downloaded it and it loaded properly in my copy of R-1.9. -J
ADD COMMENT

Login before adding your answer.

Traffic: 210 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6