GWASTools instalation problem
0
Entering edit mode
@lopez-bobedajose-r-6635
Last seen 6.5 years ago
Hello all, I am not able to load the library GWASTools in R 3.1 (or 3.04) in a Windows 8 operating system (64 bits). I get the following error: > library(GWASTools) Loading required package: gdsfmt Error: package ?gdsfmt? was built before R 3.0.0: please re-install it > When I look for the latest version of the package in the CRAN website I get the following error Package ?gdsfmt? was removed from the CRAN repository. Formerly available versions can be obtained from the archive. Archived on 2014-05-31 as the maintainer was unable to provide cross-platform code. The latest version of the package in the archive is ?gdsfmt' is 1.0.4, which is the one I installed. I get a similar error when I try to install the package form bioconductor.org. > source("http://bioconductor.org/biocLite.R") Bioconductor version 2.14 (BiocInstaller 1.14.2), ?biocLite for help > > biocLite("gdsfmt") BioC_mirror: http://bioconductor.org Using Bioconductor version 2.14 (BiocInstaller 1.14.2), R version 3.1.0. Installing package(s) 'gdsfmt' Warning messages: 1: package ?gdsfmt? is not available (for R version 3.1.0) 2: installed directory not writable, cannot update packages 'MASS', 'Matrix', 'mgcv' > I will appreciate any help you can give me to solve this problem. Regards, Jose Lopez Ph.D. Student Agronomy Department University of Florida
GWASTools GWASTools • 883 views
ADD COMMENTlink
0
Entering edit mode
Dan Tenenbaum ♦ 8.2k
@dan-tenenbaum-4256
Last seen 17 days ago
United States
Hi Jose, ----- Original Message ----- > From: "Lopez Bobeda,Jose R" <jrlopez at="" ufl.edu=""> > To: sdmorris at u.washington.edu, zhengx at u.washington.edu, bioconductor at r-project.org > Sent: Sunday, July 6, 2014 12:01:36 PM > Subject: [BioC] GWASTools instalation problem > > Hello all, > > I am not able to load the library GWASTools in R 3.1 (or 3.04) in a > Windows 8 operating system (64 bits). I get the following error: > > > library(GWASTools) > Loading required package: gdsfmt > Error: package ?gdsfmt? was built before R 3.0.0: please re-install > it > > > > When I look for the latest version of the package in the CRAN website > I > get the following error > > Package ?gdsfmt? was removed from the CRAN repository. > > Formerly available versions can be obtained from the archive. > > Archived on 2014-05-31 as the maintainer was unable to provide > cross-platform code. > > > The latest version of the package in the archive is ?gdsfmt' is > 1.0.4, which is the one I installed. > > I get a similar error when I try to install the package form > bioconductor.org. > > > source("http://bioconductor.org/biocLite.R") > Bioconductor version 2.14 (BiocInstaller 1.14.2), ?biocLite for help > > > > > > biocLite("gdsfmt") > BioC_mirror: http://bioconductor.org > Using Bioconductor version 2.14 (BiocInstaller 1.14.2), R version > 3.1.0. > Installing package(s) 'gdsfmt' > Warning messages: > 1: package ?gdsfmt? is not available (for R version 3.1.0) > 2: installed directory not writable, cannot update packages 'MASS', > 'Matrix', 'mgcv' > > > > > I will appreciate any help you can give me to solve this problem. > It should work now if you quit R and start a fresh R session. Dan > Regards, > > > Jose Lopez > Ph.D. Student > Agronomy Department > University of Florida > > _______________________________________________ > Bioconductor mailing list > Bioconductor at r-project.org > https://stat.ethz.ch/mailman/listinfo/bioconductor > Search the archives: > http://news.gmane.org/gmane.science.biology.informatics.conductor
ADD COMMENTlink

Login before adding your answer.

Similar Posts
Loading Similar Posts
Traffic: 183 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.4