Search
Question: TCGAvisualize_EAbarplot Function Issue
0
gravatar for pgreylin
22 months ago by
pgreylin0
pgreylin0 wrote:

 

Hello all,

I am trying to run the TCGAvisualize_EAbarplot function, but instead of producing the expected charts it produced nothing, specifically it runs the function, then after the last step says null device. Any ideas why it didn't run and just produced the null device message? Please help, my friend and I's project depends on it. thank you!

 

 

ADD COMMENTlink modified 3 months ago by eshelden20 • written 22 months ago by pgreylin0

 

This is the exact message it produces:

 

TCGAvisualize_EAbarplot(tf = rownames(ansEA$ResBP),

+                         GOBPTab = ansEA$ResBP,
+                         GOCCTab = ansEA$ResCC,
+                         GOMFTab = ansEA$ResMF,
+                         PathTab = ansEA$ResPat,
+                         nRGTab = rownames(dataDEGs),
+                         nBar = 20)
null device 
         1

ADD REPLYlink written 22 months ago by pgreylin0

Hi,

I am facing the same problem. Did you fix it? If yes, can you please share how?

ADD REPLYlink written 21 months ago by hamda.binte.ajmal0
0
gravatar for eshelden
3 months ago by
eshelden20
eshelden20 wrote:

R did this to me too. Turns out, it created the graph in a PDF file in the current folder.

ADD COMMENTlink written 3 months ago by eshelden20
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.2.0
Traffic: 273 users visited in the last hour