Search
Question: What R version does systemPipeR runs
0
gravatar for tarun2
9 weeks ago by
tarun20
tarun20 wrote:

To the developers,

I was able to load and install systempiper in R version 3.1.2 yesterday.

But today, since we transitioned to SLURM, we have R/3.2.5 and the newest versions. I was trying to install and load systempiper but I ran into some problems, there is no package systempiper and the batchjobs were also removed thus we don't have the slurm.tmpl.

Is this because the systempiper needs to run on an older version of R?

Please advise.

Asher

ADD COMMENTlink modified 9 weeks ago by Thomas Girke1.6k • written 9 weeks ago by tarun20
0
gravatar for Thomas Girke
9 weeks ago by
Thomas Girke1.6k
United States
Thomas Girke1.6k wrote:

The package was released in fall 2014 (R/3.1.x and Bioc/3.0). So it should be available under R/3.2.5 as well as the latest R version 3.4.x. BatchJobs (CRAN package) should also be available for the R versions you are mentioning as well as the latest one (see here). If the install isn't working for you, you might want to share the exact commands you are using for the install, the error message plus the output of sessionInfo().

 

ADD COMMENTlink written 9 weeks ago by Thomas Girke1.6k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.2.0
Traffic: 115 users visited in the last hour