Access to BiocGenerics 0.11.4 package
1
0
Entering edit mode
@gregory-voisin-945
Last seen 7.7 years ago
Canada
Hello , I try to download the BiocGenerics 0.11.4 package, directly on the website: http://bioconductor.jp/packages/3.0/bioc/html/BiocGenerics.html but I have a message : Server problem. How to get this package Thanks for your help. [[alternative HTML version deleted]]
BiocGenerics • 1.9k views
ADD COMMENT
0
Entering edit mode
@james-w-macdonald-5106
Last seen 2 days ago
United States
Hi Gregory, You get it the same way you get any BioC package: source("http://www.bioconductor.org/biocLite.R") biocLite("BiocGenerics") But note that this is a very basic level package that is imported by or depended upon by a huge number of packages. So if you have installed Bioconductor (following the usual recommendations, natch), you will already have this package. Best, Jim On Fri, Sep 5, 2014 at 11:45 AM, gregory voisin <voisingreg at="" yahoo.fr=""> wrote: > Hello , > I try to download the BiocGenerics 0.11.4 package, directly on the > website: > > http://bioconductor.jp/packages/3.0/bioc/html/BiocGenerics.html > > > but I have a message : Server problem. > > How to get this package > > Thanks for your help. > [[alternative HTML version deleted]] > > _______________________________________________ > Bioconductor mailing list > Bioconductor at r-project.org > https://stat.ethz.ch/mailman/listinfo/bioconductor > Search the archives: > http://news.gmane.org/gmane.science.biology.informatics.conductor > -- James W. MacDonald, M.S. Biostatistician University of Washington Environmental and Occupational Health Sciences 4225 Roosevelt Way NE, # 100 Seattle WA 98105-6099 [[alternative HTML version deleted]]
ADD COMMENT
0
Entering edit mode
Hi James, the installation of goseq needs some dependencies and produces this error, when I try to install it Error : package ?BiocGenerics? 0.10.0 was found, but >= 0.11.3 In R, with bioClite , installation of BiocGenerics, install an "old" version ( 0.8.0) In fact , I would like include and use the most recent package ( BiocGenerics) in Unix pipeline, with a personal library. thanks Le Vendredi 5 septembre 2014 11h55, James W. MacDonald <jmacdon at="" uw.edu=""> a ?crit : Hi Gregory, You get it the same way you get any BioC package: source("http://www.bioconductor.org/biocLite.R") biocLite("BiocGenerics") But note that this is a very basic level package that is imported by or depended upon by a huge number of packages. So if you have installed Bioconductor (following the usual recommendations, natch), you will already have this package. Best, Jim On Fri, Sep 5, 2014 at 11:45 AM, gregory voisin <voisingreg at="" yahoo.fr=""> wrote: Hello , >I try to download the BiocGenerics 0.11.4 package, directly on the website: > >http://bioconductor.jp/packages/3.0/bioc/html/BiocGenerics.html > > >but I have a message : Server problem. > >How to get this package > >Thanks for your help. > [[alternative HTML version deleted]] > >_______________________________________________ >Bioconductor mailing list >Bioconductor at r-project.org >https://stat.ethz.ch/mailman/listinfo/bioconductor >Search the archives: http://news.gmane.org/gmane.science.biology.informatics.conductor > -- James W. MacDonald, M.S. Biostatistician University of Washington Environmental and Occupational Health Sciences 4225 Roosevelt Way NE, # 100 Seattle WA 98105-6099 [[alternative HTML version deleted]]
ADD REPLY
0
Entering edit mode
Hi, On Fri, Sep 5, 2014 at 9:31 AM, gregory voisin <voisingreg at="" yahoo.fr=""> wrote: > Hi James, > > the installation of goseq needs some dependencies and produces this error, when I try to install it > Error : package ?BiocGenerics? 0.10.0 was found, but >= 0.11.3 > > > > > In R, with bioClite , installation of BiocGenerics, install an "old" version ( 0.8.0) > > In fact , I would like include and use the most recent package ( BiocGenerics) in Unix pipeline, with a personal library. It sounds like you must be using an old version of R, but we can't tell. Please include the full transcript of your R session that you ran when trying to install this package as well as the output of sessionInfo() after the install fails. If you are using the latest version of R (3.1.1) and have installed all of you bioconductor packages via `biocLite`, everything should be going smoothly. HTH, -steve -- Steve Lianoglou Computational Biologist Genentech
ADD REPLY
0
Entering edit mode
Ok, i will try to the last version of R. Thanks for your help. Le Vendredi 5 septembre 2014 12h37, Steve Lianoglou <lianoglou.steve at="" gene.com=""> a ?crit : Hi, On Fri, Sep 5, 2014 at 9:31 AM, gregory voisin <voisingreg at="" yahoo.fr=""> wrote: > Hi James, > > the installation of goseq needs some dependencies and produces this error, when I try to install it > Error : package ?BiocGenerics? 0.10.0 was found, but >= 0.11.3 > > > > > In R, with bioClite , installation of BiocGenerics, install an "old" version ( 0.8.0) > > In fact , I would like include and use the most recent package ( BiocGenerics) in Unix pipeline, with a personal library. It sounds like you must be using an old version of R, but we can't tell. Please include the full transcript of your R session that you ran when trying to install this package as well as the output of sessionInfo() after the install fails. If you are using the latest version of R (3.1.1) and have installed all of you bioconductor packages via `biocLite`, everything should be going smoothly. HTH, -steve -- Steve Lianoglou Computational Biologist Genentech [[alternative HTML version deleted]]
ADD REPLY

Login before adding your answer.

Traffic: 249 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6