Question: Epivisr namespace error
1
gravatar for ashley.doane
3.5 years ago by
ashley.doane20
United States
ashley.doane20 wrote:

Hi,

With an updated Bioconductor, I get the following error loading the epivisr package.  Any suggestions for a possible fix would be great.

library(epivizrStandalone)
Loading required package: epivizr
Error : .onLoad failed in loadNamespace() for 'epivizrStandalone', details:
  call: file(file, "wt")
  error: cannot open the connection
In addition: Warning message:
In file(file, "wt") :
  cannot open file '/Users/biocbuild/.epivizr-standalone': No such file or directory
Error: package or namespace load failed for ‘epivizrStandalone’

> sessionInfo() 
R version 3.3.0 (2016-05-03)
Platform: x86_64-apple-darwin13.4.0 (64-bit)
Running under: OS X 10.11.4 (El Capitan)

locale:
[1] en_GB.UTF-8/en_GB.UTF-8/en_GB.UTF-8/C/en_GB.UTF-8/en_GB.UTF-8

attached base packages:
[1] stats     graphics  grDevices datasets  utils     methods   base     

other attached packages:
[1] BiocInstaller_1.22.1

loaded via a namespace (and not attached):
[1] rsconnect_0.4.3 tools_3.3.0    

 

 

 

epivizr • 475 views
ADD COMMENTlink modified 3.5 years ago by Hector Corrada Bravo60 • written 3.5 years ago by ashley.doane20
Answer: Epivisr namespace error
1
gravatar for Hector Corrada Bravo
3.5 years ago by
United States
Hector Corrada Bravo60 wrote:

Hello,

This is fixed in version v1.0.2 available on SVN now, will propagate to builds within the next 24 hours. Please let me know how it goes. 

ADD COMMENTlink written 3.5 years ago by Hector Corrada Bravo60
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 218 users visited in the last hour