Question: help installing bioconductor workflows
0
gravatar for rocknrollscience
3.0 years ago by
rocknrollscience0 wrote:

Hi there,

I'm trying to install one of the workflows, but kept getting this error:

Bioconductor version 3.3 (BiocInstaller 1.22.2), ?biocLite for help
Error: BiocInstaller:::BIOC_VERSION == "3.2" is not TRUE

Can anyone help me please?

Thanks

biocinstaller error workflows • 523 views
ADD COMMENTlink written 3.0 years ago by rocknrollscience0

The workflows don't (yet) work in Bioconductor 3.3. They work in Bioconductor 3.2, running under R-3.2.

ADD REPLYlink written 3.0 years ago by Dan Tenenbaum8.2k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 108 users visited in the last hour