workflow.R in BioC 3.3
1
0
Entering edit mode
@yasminfriedmann-10780
Last seen 6.0 years ago

Hi,

I would like to install the rnaseqgene workflow. But the command 

> source("http://bioconductor.org/workflows.R")

gives me the following error

Bioconductor version 3.3 (BiocInstaller 1.22.2), ?biocLite for help

Error: BiocInstaller:::BIOC_VERSION == "3.2" is not TRUE

which, as I understand from previous questions, is due to the hard coding of the bioc version...is there any way to circumvent this?

Many thanks!

Yasmin

workflows rnaseqgene • 1.2k views
ADD COMMENT
0
Entering edit mode

It may be that the workflow machine needs to be updated to R and Bioconductor 3.3. I'll wait for someone from the Bioc core team to weigh in though.

ADD REPLY
0
Entering edit mode

This is correct. This will happen soon. 

ADD REPLY
0
Entering edit mode
j.baldauf • 0
@jbaldauf-10821
Last seen 4.3 years ago

I just observed the same error message. Do you already know when this problem will be fixed? 

ADD COMMENT
0
Entering edit mode

The workflow builders have been updated to R-3.3 and Bioconductor-3.3. However some workflows are not building. We're working with the authors to make that happen. Then they will be available without the error message.

ADD REPLY

Login before adding your answer.

Traffic: 188 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6