I cannot install the package GO.db
0
0
Entering edit mode
doncheng1 • 0
@doncheng1-11855
Last seen 3.1 years ago

Hi guys,

 I am trying to install GO.db using biocLite("GO.db") and I get the following error message;

"installation of package ‘GO.db’ had non-zero exit status"

I have googled around for solutions and the closest  I cam across was of someone having issues with performing an upgrade or loading GO.db

I am using  R 3.3.2  and Bioconductor 3.4

 

Thanks

 

 

 

GO.db • 577 views
ADD COMMENT
0
Entering edit mode

Please edit your question to include the full output of biocLite("GO.db"), and then post a comment saying that you have done so.

ADD REPLY

Login before adding your answer.

Traffic: 446 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6