News: List of Deprecated Package Bioc 3.9
0
gravatar for shepherl
9 months ago by
shepherl ♦♦ 1.6k
United States
shepherl ♦♦ 1.6k wrote:

The Bioconductor Team is continuing to identify packages that will be deprecated in the next release to allow for the Bioconductor community to respond accordingly. The list will be updated monthly.

The current list of deprecated packages for Bioc 3.9 is as follows:

Maintainer requested deprecation:

  • Software:

    • flowQ
    • chipseq

Unresponsive/not-maintained packages:

  • Software:

    • ProCoNA
    • GOTHic
    • htSeqTools
    • rMAT
    • TSSi
  • Experiment Data Package:

    • PGPC

We will be sending emails out to packages that have been broken across all platforms for an extended period of time as those are packages that are up for immediate deprecation if not corrected in a timely fashion. Thank you

ADD COMMENTlink written 9 months ago by shepherl ♦♦ 1.6k

chipseq will not be deprecated and has been fixed.

ADD REPLYlink written 9 months ago by shepherl ♦♦ 1.6k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 339 users visited in the last hour