Question: affylmGUI problem with tkcmd
0
gravatar for Seth Falcon
13.0 years ago by
Seth Falcon7.4k
Seth Falcon7.4k wrote:
"Wonjong Moon" <wonjong.moon at="" sbri.org=""> writes: > I am using affylmGUI with R2.4. Please send us the output from sessionInfo(). This will tell us exactly which version of R 2.4 you have along with which version of affylmGUI you have installed. I suspect that your software is out of date. + seth
affylmgui • 379 views
ADD COMMENTlink modified 13.0 years ago by Wonjong Moon80 • written 13.0 years ago by Seth Falcon7.4k
Answer: affylmGUI problem with tkcmd
0
gravatar for Wonjong Moon
13.0 years ago by
Wonjong Moon80
Wonjong Moon80 wrote:
I downgraded R 2.4 to 2.3.1 The problem that affylmGUI halted disappeared. I pasted sessionInfo(). Thank you Wonjong. ---------------------------------------------------------------------- -- ----------------------------- > library(affylmGUI) Loading required package: limma Loading required package: tcltk Loading required package: affy Loading required package: Biobase Loading required package: tools Welcome to Bioconductor Vignettes contain introductory material. To view, type 'openVignette()' or start with 'help(Biobase)'. For details on reading vignettes, see the openVignette help page. Loading required package: affyio Warning message: 'tkcmd' is deprecated. Use 'tcl' instead. See help("Deprecated") Warning messages: 1: 'tkcmd' is deprecated. Use 'tcl' instead. See help("Deprecated") 2: 'tkcmd' is deprecated. Use 'tcl' instead. See help("Deprecated") ActiveTcl was found in the Windows Registry (for LOCAL_MACHINE), installed in C:\Tcl This directory will be added to the Tcl search path to enable affylmGUI to find the Tktable and BWidget extensions. To begin, type affylmGUI() or use the pull-down menu. Searching for user-defined affylmGUI commands in C:/PROGRA~1/R/R-23~1.1/library/affylmGUI/etc ... Attaching package: 'affylmGUI' The following object(s) are masked from package:limma : changeLog limmaUsersGuide Warning messages: 1: 'tkcmd' is deprecated. Use 'tcl' instead. See help("Deprecated") 2: 'tkcmd' is deprecated. Use 'tcl' instead. See help("Deprecated") > sessionInfo() Version 2.3.1 (2006-06-01) i386-pc-mingw32 attached base packages: [1] "tools" "tcltk" "methods" "stats" "graphics" "grDevices" [7] "utils" "datasets" "base" other attached packages: affylmGUI affy affyio Biobase limma "1.5.4" "1.10.0" "1.0.0" "1.10.1" "2.7.10" > ------------------------------ Message: 10 Date: Mon, 18 Dec 2006 12:57:45 -0800 From: "Wonjong Moon" <wonjong.moon@sbri.org> Subject: [BioC] affylmGUI problem with tkcmd To: <bioconductor at="" stat.math.ethz.ch=""> Message-ID: <a0697d4aa169824a898c69fa2c96ffde36e8cd at="" mail01.sbri.org=""> Content-Type: text/plain; charset="us-ascii" I am using affylmGUI with R2.4. I have the following error tkcmd is defunct. Use tcl instead. See help ("Defunct") After this error, AffylmGUI had no response. I had to quit R. How can I solve this problem? Thank you. Wonjong. ------------------------------ Message: 11 Date: Mon, 18 Dec 2006 13:28:50 -0800 From: Seth Falcon <sfalcon@fhcrc.org> Subject: Re: [BioC] affylmGUI problem with tkcmd To: bioconductor at stat.math.ethz.ch Message-ID: <m2fybczyel.fsf at="" ziti.local=""> Content-Type: text/plain; charset=us-ascii "Wonjong Moon" <wonjong.moon at="" sbri.org=""> writes: > I am using affylmGUI with R2.4. Please send us the output from sessionInfo(). This will tell us exactly which version of R 2.4 you have along with which version of affylmGUI you have installed. I suspect that your software is out of date. + seth
ADD COMMENTlink written 13.0 years ago by Wonjong Moon80
Hi Wonjong, affylmGUI 1.8.0 was released with R2.4.0 and it does not use tkcmd. tkcmd was deprecated in <r2.4.0 and="" made="" defunct(ie="" does="" not="" work="" anymore)="" in="" r2.4.0="" and="" above.="" use="" bioclite="" to="" update="" affylmgui="" and="" you="" should="" have="" a="" problem="" anymore="" with="" affylmgui="" and="" r2.4.0,="" cheers,="" keith="" wonjong="" moon="" wrote:=""> > I downgraded R 2.4 to 2.3.1 The problem that affylmGUI halted > disappeared. > I pasted sessionInfo(). > Thank you > > Wonjong. > -------------------------------------------------------------------- ---- > ----------------------------- > >>library(affylmGUI) > > Loading required package: limma > Loading required package: tcltk > Loading required package: affy > Loading required package: Biobase > Loading required package: tools > > Welcome to Bioconductor > > Vignettes contain introductory material. To view, type > 'openVignette()' or start with 'help(Biobase)'. For details > on reading vignettes, see the openVignette help page. > > Loading required package: affyio > Warning message: > 'tkcmd' is deprecated. > Use 'tcl' instead. > See help("Deprecated") > Warning messages: > 1: 'tkcmd' is deprecated. > Use 'tcl' instead. > See help("Deprecated") > 2: 'tkcmd' is deprecated. > Use 'tcl' instead. > See help("Deprecated") > > ActiveTcl was found in the Windows Registry (for LOCAL_MACHINE), > installed in > C:\Tcl > This directory will be added to the Tcl search path to enable affylmGUI > to find the Tktable and BWidget extensions. > > To begin, type affylmGUI() or use the pull-down menu. > > Searching for user-defined affylmGUI commands in > C:/PROGRA~1/R/R-23~1.1/library/affylmGUI/etc ... > > Attaching package: 'affylmGUI' > > > The following object(s) are masked from package:limma : > > changeLog limmaUsersGuide > > Warning messages: > 1: 'tkcmd' is deprecated. > Use 'tcl' instead. > See help("Deprecated") > 2: 'tkcmd' is deprecated. > Use 'tcl' instead. > See help("Deprecated") > >>sessionInfo() > > Version 2.3.1 (2006-06-01) > i386-pc-mingw32 > > attached base packages: > [1] "tools" "tcltk" "methods" "stats" "graphics" > "grDevices" > [7] "utils" "datasets" "base" > > other attached packages: > affylmGUI affy affyio Biobase limma > "1.5.4" "1.10.0" "1.0.0" "1.10.1" "2.7.10" > > > ------------------------------ > > Message: 10 > Date: Mon, 18 Dec 2006 12:57:45 -0800 > From: "Wonjong Moon" <wonjong.moon at="" sbri.org=""> > Subject: [BioC] affylmGUI problem with tkcmd > To: <bioconductor at="" stat.math.ethz.ch=""> > Message-ID: <a0697d4aa169824a898c69fa2c96ffde36e8cd at="" mail01.sbri.org=""> > Content-Type: text/plain; charset="us-ascii" > > I am using affylmGUI with R2.4. > I have the following error > tkcmd is defunct. Use tcl instead. See help ("Defunct") > After this error, AffylmGUI had no response. I had to quit R. > How can I solve this problem? > Thank you. > > Wonjong. > > > > ------------------------------ > > Message: 11 > Date: Mon, 18 Dec 2006 13:28:50 -0800 > From: Seth Falcon <sfalcon at="" fhcrc.org=""> > Subject: Re: [BioC] affylmGUI problem with tkcmd > To: bioconductor at stat.math.ethz.ch > Message-ID: <m2fybczyel.fsf at="" ziti.local=""> > Content-Type: text/plain; charset=us-ascii > > "Wonjong Moon" <wonjong.moon at="" sbri.org=""> writes: > > >>I am using affylmGUI with R2.4. > > > Please send us the output from sessionInfo(). This will tell us > exactly which version of R 2.4 you have along with which version of > affylmGUI you have installed. > > I suspect that your software is out of date. > > + seth > > _______________________________________________ > Bioconductor mailing list > Bioconductor at stat.math.ethz.ch > https://stat.ethz.ch/mailman/listinfo/bioconductor > Search the archives: http://news.gmane.org/gmane.science.biology.informatics.conductor
ADD REPLYlink written 13.0 years ago by Keith Satterley450
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 192 users visited in the last hour