Search
Question: openCyto trouble importing xml file
0
gravatar for Rivka
22 months ago by
Rivka0
Munich
Rivka0 wrote:

Hello,

I am very new to openCyto and trying to  import a xml file (being a workspace from FlowJo.) I keep getting an error saying 

"Error in xpathApply(x, "/Workspace", function(x) xmlGetAttr(x, "version"))[[1]] : Indexing beyond border

# Open workspace
wsfile<-"flowjo_ws.xml"
ws<-openWorkspace(wsfile)

Fehler in xpathApply(x, "/Workspace", function(x) xmlGetAttr(x, "version"))[[1]] : 
  Indizierung außerhalb der Grenzen

 

Thanks, Rivka

ADD COMMENTlink modified 21 months ago • written 22 months ago by Rivka0
1
gravatar for Jiang, Mike
22 months ago by
Jiang, Mike1.2k
(Private Address)
Jiang, Mike1.2k wrote:

Looks like the version information is missing in your xml file. Could you send it to wjiang2@fhcrc.org and I can take a look at it?

ADD COMMENTlink written 22 months ago by Jiang, Mike1.2k
0
gravatar for Rivka
21 months ago by
Rivka0
Munich
Rivka0 wrote:

Hey,

it was a problem of the xml-file itself. I fixed it and now it's working.

ADD COMMENTlink written 21 months ago by Rivka0

Hey,

Could you please explain what you changed in your xml file? I have the same problem to import workspace from flowjo.

Thanks a lot in advance!

Ekaterina

 

ADD REPLYlink written 18 months ago by Ekaterina Terskikh10

Hello,

sorry I did not see your comment earlier due to our new baby:-)

What I changed: I did not use the actual xml file but just the workspace,that you can download from flowjo, and has the suffix .wsp and that worked for me. See picture more more information:  https://goo.gl/photos/KcK9CDTAvfkTqhddA

Rivka

ADD REPLYlink written 15 months ago by Rivka0
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.2.0
Traffic: 169 users visited in the last hour