simplifyEnrichment install error
1
0
Entering edit mode
ch_el ▴ 10
@ch_el-22279
Last seen 4 days ago
Spain

Hello! I am on R version 3.6.3 and I am trying to install the package simplifyEnrichment on R Studio.

This is the warning message I am getting

BiocManager::install("simplifyEnrichment"):

'getOption("repos")' replaces Bioconductor standard repositories, see '?repositories' for details

replacement repositories:
    CRAN: https://cloud.r-project.org

Bioconductor version 3.9 (BiocManager 1.30.12), R 3.6.3 (2020-02-29)
Installing package(s) 'simplifyEnrichment'
Warning message:
package ‘simplifyEnrichment’ is not available (for R version 3.6.3)

I am having trouble updating my R version but also I think in the page of the package it is stated that it should work for R version > 3.6 (Depends R (>= 3.6.0), BiocGenerics, grid)

Is there any way to fix this without updating? I have also searched the package for older R releases but it is not there (navigating to "For older versions of R, please refer to the appropriate Bioconductor release")

Many thanks.

package Rversion Install simplifyEnrichment • 87 views
ADD COMMENT
1
Entering edit mode
shepherl 2.7k
@lshep
Last seen 4 hours ago
United States

Not using default Bioconductor repositories since simplifyEnrichment was only added to Bioconductor release 3.12; The package would not be available in previous release from when the package was added. You could install the github version BiocManager::install("jokergoo/simplifyEnrichment")

ADD COMMENT

Login before adding your answer.

Traffic: 387 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6