installation of GenomicRanges package in Rdevel fails
1
0
Entering edit mode
@tiphaine-martin-6416
Last seen 3.0 years ago
France

Hi,

I would like to submit my R package in Bioconductor. I installed another R3.1 with Bioconductor packages from BioC 3.0.

I understand that I need to use GenomicRanges packages instead of IRanges. I could not install it .

biocLite("GenomicRanges")
BioC_mirror: http://bioconductor.org
Using Bioconductor version 3.0 (BiocInstaller 1.15.5), R version 3.1.1.
Installing package(s) 'GenomicRanges'
Warning message:
package ‘GenomicRanges’ is not available (for R version 3.1.1)

Could you help me ?

Tiphaine

 

#######

> sessionInfo()

R version 3.1.1 (2014-07-10)
Platform: x86_64-unknown-linux-gnu (64-bit)

locale:
 [1] LC_CTYPE=en_GB.UTF-8       LC_NUMERIC=C              
 [3] LC_TIME=en_US.UTF-8        LC_COLLATE=en_GB.UTF-8    
 [5] LC_MONETARY=en_US.UTF-8    LC_MESSAGES=en_GB.UTF-8   
 [7] LC_PAPER=en_US.UTF-8       LC_NAME=C                 
 [9] LC_ADDRESS=C               LC_TELEPHONE=C            
[11] LC_MEASUREMENT=en_US.UTF-8 LC_IDENTIFICATION=C       

attached base packages:
[1] parallel  stats     graphics  grDevices utils     datasets  methods  
[8] base     

other attached packages:
[1] BiocGenerics_0.11.5  BiocInstaller_1.15.5

loaded via a namespace (and not attached):
[1] tools_3.1.1

 

 

installation bioc-devel • 1.5k views
ADD COMMENT
0
Entering edit mode
@martin-morgan-1513
Last seen 10 weeks ago
United States

Please see Issue to install biomaRt, Gviz, rtracklayer, and S4Vectors under BioC 3.0

ADD COMMENT

Login before adding your answer.

Traffic: 311 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6