Search
Question: flowCore install issues
0
gravatar for zimon.toutoune
12 months ago by
zimon.toutoune0 wrote:

Dear,

The compilation is broken on Linux.  See:

http://bioconductor.org/checkResults/3.5/bioc-LATEST/flowCore/malbec2-install.html

(I am reproducing exactly the same error with my machine)

 

Does anyone have an idea to fix it ?

I would like to read FCS files. Therefore, what is the solution ?

 

Cheers

ADD COMMENTlink modified 12 months ago • written 12 months ago by zimon.toutoune0
0
gravatar for Jiang, Mike
12 months ago by
Jiang, Mike1.0k
(Private Address)
Jiang, Mike1.0k wrote:

I've pushed the fix to both BioC release and development. see https://github.com/RGLab/flowCore/issues/66

ADD COMMENTlink written 12 months ago by Jiang, Mike1.0k
0
gravatar for zimon.toutoune
12 months ago by
zimon.toutoune0 wrote:

Dear,

Thank you for the fix.

Sorry, I missed the issue you mention. But I am not well experimented in R/BioConductor environment, and it appears to me not so easy to find the good entrance.

For example, the (official) page does not mention the RGlab repo

http://bioconductor.org/packages/release/bioc/html/flowCore.html

Moreover, the fix is not reported yet in the official trunk. When do you think it will ? Because it is easier to install from biocLite than by hand. In other words, what is the "official" bioconductor version ?

 

All the best

ADD COMMENTlink written 12 months ago by zimon.toutoune0

Typically it takes at least 24 hours for BioC to update the prebuild binary package on mac. Windows version may take longer. 

ADD REPLYlink written 12 months ago by Jiang, Mike1.0k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.2.0
Traffic: 389 users visited in the last hour